tbnk.net
当前位置:首页 >> jquEry.FlExsliDEr.js >>

jquEry.FlExsliDEr.js

jquery.flexslider.js是基于jquery上面开发的,也就是想要运行jquery.flexslider.js就必须先引用jquery

阅读一下flexSlider的源代码:有个方法可以用的addSlide $(".flexslider").addSlide("#newImgId", 0);

延迟加载用的是jquery.lazyload.js ,这个js很好用

FlexSlider是一个非常出色的jQuery滑动切换插件, 它支持所有主流浏览器,并有淡入淡出效果。 适合所有初级和高级网页设计师使用。

圆点用border-radius来做可以,但是ie8及以下版本不兼容

jquery手册里只见 slideDown,slideToggle,slideUp;没有slides

网站首页 | 网站地图
All rights reserved Powered by www.tbnk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com